pingocard.com/xxxx, Pingocard Web App, and 3 other services are down
Resolved
Sep 30, 2025 at 5:13pm UTC
Pingocard Web App recovered.
Affected services
Updated
Sep 30, 2025 at 5:07pm UTC
Pingocard Analytics recovered.
Affected services
Updated
Sep 30, 2025 at 5:02pm UTC
Pingocard Web App and Pingocard Analytics are degraded.
Affected services
Updated
Sep 30, 2025 at 5:02pm UTC
xxxx.pingo.id recovered.
Affected services
Updated
Sep 30, 2025 at 5:01pm UTC
Pingocard Analytics recovered.
Affected services
Updated
Sep 30, 2025 at 5:01pm UTC
Pingocard Website recovered.
Affected services
Updated
Sep 30, 2025 at 5:01pm UTC
pingocard.com/xxxx and Pingocard Web App recovered.
Affected services
Updated
Sep 30, 2025 at 4:54pm UTC
xxxx.pingo.id is degraded.
Affected services
Updated
Sep 30, 2025 at 4:54pm UTC
pingocard.com/xxxx, Pingocard Analytics, and Pingocard Website are degraded.
Affected services
Updated
Sep 30, 2025 at 4:53pm UTC
Pingocard Web App is degraded.
Affected services
Updated
Sep 30, 2025 at 3:49pm UTC
xxxx.pingo.id recovered.
Affected services
Updated
Sep 30, 2025 at 3:49pm UTC
Pingocard Analytics and Pingocard Website recovered.
Affected services
Updated
Sep 30, 2025 at 3:49pm UTC
pingocard.com/xxxx and Pingocard Web App recovered.
Affected services
Updated
Sep 30, 2025 at 3:45pm UTC
xxxx.pingo.id and Pingocard Analytics are degraded.
Affected services
Updated
Sep 30, 2025 at 3:45pm UTC
Pingocard Website is degraded.
Affected services
Updated
Sep 30, 2025 at 3:44pm UTC
Pingocard Web App is degraded.
Affected services
Created
Sep 30, 2025 at 3:43pm UTC
pingocard.com/xxxx is degraded.
Affected services