pingocard.com/xxxx, xxxx.pingo.id, and 3 other services are down
Resolved
Aug 30 at 10:17am IST
pingocard.com/xxxx, Pingocard Web App, and Pingocard Website recovered.
Affected services
Updated
Aug 30 at 10:13am IST
pingocard.com/xxxx and Pingocard Website are degraded.
Affected services
Updated
Aug 30 at 10:08am IST
pingocard.com/xxxx, xxxx.pingo.id, Pingocard Analytics, and 1 other resource recovered.
Affected services
Updated
Aug 30 at 10:03am IST
pingocard.com/xxxx, xxxx.pingo.id, Pingocard Web App, and 2 other resources are degraded.
Affected services
Updated
Aug 30 at 09:45am IST
Pingocard Web App recovered.
Affected services
Updated
Aug 30 at 09:36am IST
Pingocard Web App is degraded.
Affected services
Updated
Aug 30 at 07:38am IST
pingocard.com/xxxx, xxxx.pingo.id, Pingocard Web App, and 1 other resource recovered.
Affected services
Updated
Aug 30 at 07:33am IST
pingocard.com/xxxx, xxxx.pingo.id, Pingocard Web App, and 1 other resource are degraded.
Affected services
Updated
Aug 30 at 07:17am IST
Pingocard Web App recovered.
Affected services
Updated
Aug 30 at 07:13am IST
Pingocard Web App is degraded.
Affected services
Updated
Aug 30 at 06:26am IST
xxxx.pingo.id recovered.
Affected services
Updated
Aug 30 at 06:23am IST
pingocard.com/xxxx and Pingocard Web App recovered.
Affected services
Updated
Aug 30 at 06:18am IST
pingocard.com/xxxx, xxxx.pingo.id, and Pingocard Web App are degraded.
Affected services
Updated
Aug 30 at 06:02am IST
xxxx.pingo.id recovered.
Affected services
Updated
Aug 30 at 06:02am IST
Pingocard Web App recovered.
Affected services
Updated
Aug 30 at 05:58am IST
Pingocard Analytics and Pingocard Website recovered.
Affected services
Updated
Aug 30 at 05:51am IST
xxxx.pingo.id, Pingocard Web App, Pingocard Analytics, and 1 other resource are degraded.
Affected services
Updated
Aug 30 at 05:50am IST
pingocard.com/xxxx, xxxx.pingo.id, and Pingocard Web App recovered.
Affected services
Updated
Aug 30 at 05:44am IST
pingocard.com/xxxx, xxxx.pingo.id, and Pingocard Web App are degraded.
Affected services
Updated
Aug 30 at 05:41am IST
xxxx.pingo.id and Pingocard Web App recovered.
Affected services
Created
Aug 30 at 05:27am IST
xxxx.pingo.id and Pingocard Web App are degraded.
Affected services