pingocard.com/xxxx, Pingocard Web App, and 1 other service are degraded
Resolved
Jul 7, 2025 at 8:58am UTC
Pingocard Web App recovered.
Affected services
Updated
Jul 7, 2025 at 8:54am UTC
xxxx.pingo.id recovered.
Affected services
Updated
Jul 7, 2025 at 8:53am UTC
pingocard.com/xxxx recovered.
Affected services
Updated
Jul 7, 2025 at 8:45am UTC
xxxx.pingo.id is degraded.
Affected services
Updated
Jul 7, 2025 at 8:44am UTC
pingocard.com/xxxx is degraded.
Affected services
Updated
Jul 7, 2025 at 8:44am UTC
Pingocard Web App is degraded.
Affected services
Updated
Jul 7, 2025 at 8:29am UTC
Pingocard Web App recovered.
Affected services
Updated
Jul 7, 2025 at 8:14am UTC
Pingocard Web App is degraded.
Affected services
Updated
Jul 7, 2025 at 7:22am UTC
pingocard.com/xxxx recovered.
Affected services
Updated
Jul 7, 2025 at 7:15am UTC
pingocard.com/xxxx is degraded.
Affected services
Updated
Jul 7, 2025 at 6:59am UTC
Pingocard Web App recovered.
Affected services
Updated
Jul 7, 2025 at 6:58am UTC
pingocard.com/xxxx recovered.
Affected services
Updated
Jul 7, 2025 at 6:53am UTC
pingocard.com/xxxx is degraded.
Affected services
Created
Jul 7, 2025 at 6:51am UTC
Pingocard Web App is degraded.
Affected services