Back to overview
Degraded

pingocard.com/xxxx, Pingocard Web App, and 2 other services are degraded

Jun 27, 2025 at 4:50am UTC
Affected services
pingocard.com/xxxx
xxxx.pingo.id
Pingocard Web App
Pingocard Analytics

Resolved
Jun 27, 2025 at 10:24am UTC

pingocard.com/xxxx recovered.

Updated
Jun 27, 2025 at 10:20am UTC

pingocard.com/xxxx is degraded.

Updated
Jun 27, 2025 at 10:20am UTC

xxxx.pingo.id and Pingocard Web App recovered.

Updated
Jun 27, 2025 at 10:19am UTC

pingocard.com/xxxx recovered.

Updated
Jun 27, 2025 at 10:10am UTC

pingocard.com/xxxx is degraded.

Updated
Jun 27, 2025 at 10:09am UTC

xxxx.pingo.id is degraded.

Updated
Jun 27, 2025 at 9:53am UTC

Pingocard Web App is degraded.

Updated
Jun 27, 2025 at 9:46am UTC

xxxx.pingo.id recovered.

Updated
Jun 27, 2025 at 9:46am UTC

pingocard.com/xxxx and Pingocard Web App recovered.

Updated
Jun 27, 2025 at 9:44am UTC

Pingocard Analytics recovered.

Updated
Jun 27, 2025 at 9:40am UTC

pingocard.com/xxxx is degraded.

Updated
Jun 27, 2025 at 9:39am UTC

Pingocard Web App is degraded.

Updated
Jun 27, 2025 at 9:37am UTC

pingocard.com/xxxx and Pingocard Web App recovered.

Updated
Jun 27, 2025 at 9:35am UTC

xxxx.pingo.id and Pingocard Analytics are degraded.

Updated
Jun 27, 2025 at 9:32am UTC

pingocard.com/xxxx is degraded.

Updated
Jun 27, 2025 at 9:30am UTC

Pingocard Web App is degraded.

Updated
Jun 27, 2025 at 9:22am UTC

Pingocard Web App recovered.

Updated
Jun 27, 2025 at 9:09am UTC

Pingocard Web App is degraded.

Updated
Jun 27, 2025 at 8:10am UTC

Pingocard Web App recovered.

Updated
Jun 27, 2025 at 8:05am UTC

Pingocard Web App is degraded.

Updated
Jun 27, 2025 at 8:01am UTC

xxxx.pingo.id recovered.

Updated
Jun 27, 2025 at 7:54am UTC

xxxx.pingo.id is degraded.

Updated
Jun 27, 2025 at 5:03am UTC

xxxx.pingo.id recovered.

Created
Jun 27, 2025 at 4:50am UTC

xxxx.pingo.id is degraded.