Back to overview
Degraded

pingocard.com/xxxx, Pingocard Web App, and 3 other services are degraded

Jun 20, 2025 at 5:07am UTC
Affected services
pingocard.com/xxxx
xxxx.pingo.id
Pingocard Web App
Pingocard Analytics
Pingocard Website

Resolved
Jun 20, 2025 at 1:35pm UTC

pingocard.com/xxxx and Pingocard Web App recovered.

Updated
Jun 20, 2025 at 1:24pm UTC

xxxx.pingo.id recovered.

Updated
Jun 20, 2025 at 1:23pm UTC

pingocard.com/xxxx is degraded.

Updated
Jun 20, 2025 at 1:15pm UTC

xxxx.pingo.id is degraded.

Updated
Jun 20, 2025 at 1:11pm UTC

Pingocard Web App is degraded.

Updated
Jun 20, 2025 at 1:06pm UTC

xxxx.pingo.id recovered.

Updated
Jun 20, 2025 at 1:05pm UTC

pingocard.com/xxxx recovered.

Updated
Jun 20, 2025 at 1:03pm UTC

Pingocard Analytics and Pingocard Website recovered.

Updated
Jun 20, 2025 at 12:54pm UTC

Pingocard Website is degraded.

Updated
Jun 20, 2025 at 12:43pm UTC

xxxx.pingo.id is degraded.

Updated
Jun 20, 2025 at 12:42pm UTC

xxxx.pingo.id recovered.

Updated
Jun 20, 2025 at 12:37pm UTC

xxxx.pingo.id is degraded.

Updated
Jun 20, 2025 at 12:33pm UTC

Pingocard Analytics is degraded.

Updated
Jun 20, 2025 at 12:29pm UTC

pingocard.com/xxxx is degraded.

Updated
Jun 20, 2025 at 5:14am UTC

xxxx.pingo.id recovered.

Updated
Jun 20, 2025 at 5:13am UTC

Pingocard Analytics and Pingocard Website recovered.

Updated
Jun 20, 2025 at 5:13am UTC

pingocard.com/xxxx and Pingocard Web App recovered.

Updated
Jun 20, 2025 at 5:08am UTC

xxxx.pingo.id is degraded.

Updated
Jun 20, 2025 at 5:07am UTC

Pingocard Analytics and Pingocard Website are degraded.

Created
Jun 20, 2025 at 5:07am UTC

pingocard.com/xxxx and Pingocard Web App are degraded.