Back to overview
Degraded

pingocard.com/xxxx, xxxx.pingo.id, and 3 other services are down

Jun 08 at 09:33am IST
Affected services
pingocard.com/xxxx
xxxx.pingo.id
Pingocard Web App
Pingocard Analytics
Pingocard Website

Resolved
Jun 08 at 09:49pm IST

Pingocard Web App recovered.

Updated
Jun 08 at 09:45pm IST

Pingocard Web App is degraded.

Updated
Jun 08 at 09:18pm IST

pingocard.com/xxxx and Pingocard Web App recovered.

Updated
Jun 08 at 09:14pm IST

pingocard.com/xxxx and Pingocard Web App are degraded.

Updated
Jun 08 at 06:16pm IST

xxxx.pingo.id recovered.

Updated
Jun 08 at 06:16pm IST

Pingocard Web App recovered.

Updated
Jun 08 at 06:12pm IST

Pingocard Web App is degraded.

Updated
Jun 08 at 06:11pm IST

Pingocard Analytics recovered.

Updated
Jun 08 at 06:11pm IST

Pingocard Website recovered.

Updated
Jun 08 at 06:10pm IST

Pingocard Web App recovered.

Updated
Jun 08 at 06:06pm IST

xxxx.pingo.id and Pingocard Analytics are degraded.

Updated
Jun 08 at 06:06pm IST

Pingocard Website is degraded.

Updated
Jun 08 at 06:05pm IST

Pingocard Web App is degraded.

Updated
Jun 08 at 05:55pm IST

Pingocard Web App recovered.

Updated
Jun 08 at 05:50pm IST

Pingocard Web App is degraded.

Updated
Jun 08 at 05:49pm IST

xxxx.pingo.id recovered.

Updated
Jun 08 at 05:49pm IST

Pingocard Web App recovered.

Updated
Jun 08 at 05:42pm IST

xxxx.pingo.id is degraded.

Updated
Jun 08 at 05:41pm IST

Pingocard Web App is degraded.

Updated
Jun 08 at 04:19pm IST

Pingocard Web App recovered.

Updated
Jun 08 at 04:15pm IST

pingocard.com/xxxx recovered.

Updated
Jun 08 at 04:14pm IST

Pingocard Analytics and Pingocard Website recovered.

Updated
Jun 08 at 04:09pm IST

Pingocard Analytics and Pingocard Website are degraded.

Updated
Jun 08 at 04:08pm IST

pingocard.com/xxxx and Pingocard Web App are degraded.

Updated
Jun 08 at 12:34pm IST

xxxx.pingo.id and Pingocard Web App recovered.

Updated
Jun 08 at 12:30pm IST

xxxx.pingo.id is degraded.

Updated
Jun 08 at 12:29pm IST

Pingocard Web App is degraded.

Updated
Jun 08 at 10:45am IST

pingocard.com/xxxx and Pingocard Web App recovered.

Updated
Jun 08 at 10:41am IST

Pingocard Web App is degraded.

Updated
Jun 08 at 10:41am IST

pingocard.com/xxxx is degraded.

Updated
Jun 08 at 09:53am IST

Pingocard Web App recovered.

Updated
Jun 08 at 09:48am IST

Pingocard Web App is degraded.

Updated
Jun 08 at 09:37am IST

Pingocard Web App recovered.

Created
Jun 08 at 09:33am IST

Pingocard Web App is degraded.