Back to overview
Degraded

Pingocard Web App, Pingocard Analytics, and 2 other services are degraded

Jun 7, 2025 at 2:30am UTC
Affected services
xxxx.pingo.id
Pingocard Web App
Pingocard Analytics
Pingocard Website

Resolved
Jun 7, 2025 at 2:37am UTC

xxxx.pingo.id recovered.

Updated
Jun 7, 2025 at 2:37am UTC

Pingocard Analytics and Pingocard Website recovered.

Updated
Jun 7, 2025 at 2:36am UTC

Pingocard Web App recovered.

Updated
Jun 7, 2025 at 2:30am UTC

xxxx.pingo.id is degraded.

Updated
Jun 7, 2025 at 2:30am UTC

Pingocard Analytics is degraded.

Created
Jun 7, 2025 at 2:30am UTC

Pingocard Web App and Pingocard Website are degraded.