pingocard.com/xxxx, Pingocard Web App, and 2 other services are degraded
Resolved
May 27, 2025 at 6:29am UTC
pingocard.com/xxxx recovered.
Affected services
Updated
May 27, 2025 at 6:08am UTC
pingocard.com/xxxx is degraded.
Affected services
Updated
May 27, 2025 at 5:44am UTC
Pingocard Analytics recovered.
Affected services
Updated
May 27, 2025 at 5:36am UTC
Pingocard Analytics is degraded.
Affected services
Updated
May 27, 2025 at 5:32am UTC
xxxx.pingo.id recovered.
Affected services
Updated
May 27, 2025 at 5:29am UTC
Pingocard Web App recovered.
Affected services
Updated
May 27, 2025 at 5:23am UTC
Pingocard Web App is degraded.
Affected services
Created
May 27, 2025 at 4:42am UTC
xxxx.pingo.id is degraded.
Affected services