pingocard.com/xxxx, xxxx.pingo.id, and 3 other services are down
Resolved
May 09 at 11:11pm IST
xxxx.pingo.id recovered.
Affected services
xxxx.pingo.id
Updated
May 09 at 11:04pm IST
Pingocard Web App recovered.
Affected services
Pingocard Web App
Updated
May 09 at 10:58pm IST
pingocard.com/xxxx recovered.
Affected services
pingocard.com/xxxx
Updated
May 09 at 10:33pm IST
xxxx.pingo.id is degraded.
Affected services
xxxx.pingo.id
Updated
May 09 at 10:32pm IST
Pingocard Website recovered.
Affected services
Pingocard Website
Updated
May 09 at 10:27pm IST
xxxx.pingo.id recovered.
Affected services
xxxx.pingo.id
Updated
May 09 at 10:21pm IST
Pingocard Analytics recovered.
Affected services
Pingocard Analytics
Updated
May 09 at 10:15pm IST
xxxx.pingo.id, Pingocard Analytics, and Pingocard Website are degraded.
Affected services
Pingocard Analytics
Pingocard Website
xxxx.pingo.id
Updated
May 09 at 10:14pm IST
Pingocard Web App is degraded.
Affected services
Pingocard Web App
Updated
May 09 at 10:09pm IST
pingocard.com/xxxx is degraded.
Affected services
pingocard.com/xxxx
Updated
May 09 at 10:02pm IST
xxxx.pingo.id recovered.
Affected services
xxxx.pingo.id
Updated
May 09 at 10:01pm IST
Pingocard Web App recovered.
Affected services
Pingocard Web App
Updated
May 09 at 09:55pm IST
xxxx.pingo.id is degraded.
Affected services
xxxx.pingo.id
Updated
May 09 at 09:08pm IST
Pingocard Analytics recovered.
Affected services
Pingocard Analytics
Updated
May 09 at 09:00pm IST
Pingocard Web App and Pingocard Analytics are degraded.
Affected services
Pingocard Web App
Pingocard Analytics
Updated
May 09 at 08:59pm IST
xxxx.pingo.id recovered.
Affected services
xxxx.pingo.id
Updated
May 09 at 08:44pm IST
Pingocard Web App recovered.
Affected services
Pingocard Web App
Updated
May 09 at 08:36pm IST
xxxx.pingo.id is degraded.
Affected services
xxxx.pingo.id
Updated
May 09 at 08:31pm IST
pingocard.com/xxxx recovered.
Affected services
pingocard.com/xxxx
Updated
May 09 at 08:14pm IST
Pingocard Web App is degraded.
Affected services
Pingocard Web App
Updated
May 09 at 08:10pm IST
pingocard.com/xxxx is degraded.
Affected services
pingocard.com/xxxx
Updated
May 09 at 07:44pm IST
xxxx.pingo.id recovered.
Affected services
xxxx.pingo.id
Updated
May 09 at 07:38pm IST
xxxx.pingo.id is degraded and Pingocard Analytics recovered.
Affected services
Pingocard Analytics
xxxx.pingo.id
Updated
May 09 at 07:23pm IST
Pingocard Analytics is degraded.
Affected services
Pingocard Analytics
Updated
May 09 at 05:59pm IST
Pingocard Analytics recovered.
Affected services
Pingocard Analytics
Created
May 09 at 05:47pm IST
Pingocard Analytics is degraded.
Affected services
Pingocard Analytics