Back to overview
Degraded
xxxx.pingo.id, Pingocard Analytics, and 1 other service are down
Apr 22 at 04:49pm IST
Affected services
xxxx.pingo.id
Pingocard Analytics
Pingocard Website
Resolved
Apr 22 at 05:27pm IST
Pingocard Website recovered.
Affected services
Pingocard Website
Updated
Apr 22 at 05:15pm IST
Pingocard Website is degraded.
Affected services
Pingocard Website
Updated
Apr 22 at 05:06pm IST
xxxx.pingo.id and Pingocard Analytics recovered.
Affected services
Pingocard Analytics
xxxx.pingo.id
Updated
Apr 22 at 05:00pm IST
Pingocard Analytics is degraded.
Affected services
Pingocard Analytics
Created
Apr 22 at 04:49pm IST
xxxx.pingo.id is degraded.
Affected services
xxxx.pingo.id