pingocard.com/xxxx, xxxx.pingo.id, and 3 other services are down
Resolved
Apr 16 at 11:15pm IST
Pingocard Website recovered.
Affected services
Pingocard Website
Updated
Apr 16 at 10:45pm IST
Pingocard Website is degraded.
Affected services
Pingocard Website
Updated
Apr 16 at 02:11am IST
pingocard.com/xxxx recovered.
Affected services
pingocard.com/xxxx
Updated
Apr 16 at 01:45am IST
xxxx.pingo.id recovered.
Affected services
xxxx.pingo.id
Updated
Apr 16 at 01:36am IST
Pingocard Website recovered.
Affected services
Pingocard Website
Updated
Apr 16 at 01:35am IST
Pingocard Web App recovered.
Affected services
Pingocard Web App
Updated
Apr 16 at 01:32am IST
Pingocard Analytics recovered.
Affected services
Pingocard Analytics
Updated
Apr 16 at 12:38am IST
Pingocard Website is degraded.
Affected services
Pingocard Website
Updated
Apr 16 at 12:26am IST
Pingocard Analytics is degraded.
Affected services
Pingocard Analytics
Updated
Apr 16 at 12:15am IST
xxxx.pingo.id is degraded.
Affected services
xxxx.pingo.id
Updated
Apr 16 at 12:05am IST
Pingocard Web App is degraded.
Affected services
Pingocard Web App
Updated
Apr 16 at 12:02am IST
pingocard.com/xxxx is degraded.
Affected services
pingocard.com/xxxx
Updated
Apr 15 at 04:20pm IST
Pingocard Web App recovered.
Affected services
Pingocard Web App
Created
Apr 15 at 03:41pm IST
Pingocard Web App is degraded.
Affected services
Pingocard Web App