Back to overview
Degraded
pingocard.com/xxxx is down
Apr 12 at 05:56pm IST
Affected services
pingocard.com/xxxx
Resolved
Apr 12 at 06:02pm IST
pingocard.com/xxxx recovered.
Affected services
pingocard.com/xxxx
Created
Apr 12 at 05:56pm IST
pingocard.com/xxxx is degraded.
Affected services
pingocard.com/xxxx