Back to overview
Degraded
pingocard.com/xxxx and Pingocard Web App are down
Apr 09 at 02:05pm IST
Affected services
pingocard.com/xxxx
Pingocard Web App
Resolved
Apr 09 at 02:41pm IST
pingocard.com/xxxx recovered.
Affected services
pingocard.com/xxxx
Updated
Apr 09 at 02:14pm IST
Pingocard Web App recovered.
Affected services
Pingocard Web App
Updated
Apr 09 at 02:05pm IST
Pingocard Web App is degraded.
Affected services
Pingocard Web App
Created
Apr 09 at 02:05pm IST
pingocard.com/xxxx is degraded.
Affected services
pingocard.com/xxxx