pingocard.com/xxxx, Pingocard Web App, and 2 other services are degraded
Resolved
Apr 2, 2025 at 10:10pm UTC
pingocard.com/xxxx recovered.
Affected services
Updated
Apr 2, 2025 at 10:07pm UTC
Pingocard Web App recovered.
Affected services
Updated
Apr 2, 2025 at 9:55pm UTC
Pingocard Analytics recovered.
Affected services
Updated
Apr 2, 2025 at 9:47pm UTC
xxxx.pingo.id recovered.
Affected services
Updated
Apr 2, 2025 at 9:41pm UTC
Pingocard Analytics is degraded.
Affected services
Updated
Apr 2, 2025 at 9:41pm UTC
pingocard.com/xxxx is degraded.
Affected services
Updated
Apr 2, 2025 at 9:39pm UTC
xxxx.pingo.id is degraded.
Affected services
Updated
Apr 2, 2025 at 9:38pm UTC
Pingocard Web App is degraded.
Affected services
Updated
Apr 2, 2025 at 6:19pm UTC
Pingocard Web App recovered.
Affected services
Updated
Apr 2, 2025 at 6:07pm UTC
pingocard.com/xxxx recovered.
Affected services
Updated
Apr 2, 2025 at 5:35pm UTC
Pingocard Web App is degraded.
Affected services
Updated
Apr 2, 2025 at 5:35pm UTC
pingocard.com/xxxx is degraded.
Affected services
Updated
Apr 2, 2025 at 4:37pm UTC
Pingocard Analytics recovered.
Affected services
Created
Apr 2, 2025 at 4:33pm UTC
Pingocard Analytics is degraded.
Affected services